Obecnie 215 forumowiczów jest online
Obecnie 215 forumowiczów jest online
Tutaj możesz rozmawiać na następujące tematy: zarządzanie kontem Analytics, przywracanie konta, ustawianie hierarchii kont, rozbieżności danych między AdWords a Analytics, łączenie AdWords z Analytics, importowanie celów e-commerce do AdWords, ustawienia remarketingu.
Poprowadź mnie
star_border
Odpowiedz

Problem z konfiguracją celu

[ Edytowane ]
Nowicjusz ✭ ✭ ✭

Witam

 

Mam problem ze śledzeniem konwersji na jednej ze stron.

Chodzi o śledzenie kupna prenumeraty - cały proces zakupowy to 4 kroki:


/prenumerata/krok-1.html

/prenumerata/krok-2.html

>> przekierowanie na stronę płatności eCARD i gdy płatność zostanie wykonana to powrót na stronę:

/prenumerata/finalizacja.html?order='numer-zamowienia'&hash='suma-kontrolna'

 

Na każdej z tych stron jest widoczny kod GA w sekcji <head></head>

 

W celach wszystko skonfigurowałem następująco:


analytics-cel.png

Pomimo takiej konfiguracji GA w sekcji Konwersje >> Cele cały czas twierdzi, że jest 0 zamówień prenumeraty. GA napewno zbiera dane bo rejestruje wejścia na strony kroków i stronę potwierdzenia zamówienia prenumeraty ale nie chcę tego pokazać w tej sekcji.

Odpowiedź eksperta 1verified_user

Zaakceptowane rozwiązania
Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez autora tematu: Mariusz Ż
września 2015

Dot.: Problem z konfiguracją celu

[ Edytowane ]
Najlepszy Współtwórca

Mariusz Ż, a probowales ustawic cel bez wyrazenia regularnego?

Wyświetl rozwiązanie w oryginalnym poście


Wszystkie odpowiedzi

Dot.: Problem z konfiguracją celu

[ Edytowane ]
Najlepszy Współtwórca
Moze masz blad w wyrazeniu regularnym?! Sprobuj ustawic cel korzystajac z warunku zaczyna sie od.

Dot.: Problem z konfiguracją celu

Emerytowany Najlepszy Współtwórca

Spróbuj takiego wyrażenia regularnego:

 

\/prenumerata\/finalizacja\.html.*

Dot.: Problem z konfiguracją celu

Nowicjusz ✭ ✭ ✭
drugi cel mam tak skonfigurowany i też nic nie zbiera - wyświetla info:
Na podstawie danych z ostatnich 7 dni współczynnik konwersji tego celu wyniósłby 0% (rzeczywista wartość to około 2%).

próbowałem nawet takiego wyrażenia jak:

.*finalizacja.*

Wygląda to tak jakby do 'Cele" nie były wysyłane, żadne dane z reszty GA ... czy jest możliwość zgłoszenia gdzieś takiego błędu?
Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez autora tematu: Mariusz Ż
września 2015

Dot.: Problem z konfiguracją celu

[ Edytowane ]
Najlepszy Współtwórca

Mariusz Ż, a probowales ustawic cel bez wyrazenia regularnego?

Dot.: Problem z konfiguracją celu

Nowicjusz ✭ ✭ ✭
Stworzyłem na nowo Cele (kopię tego co już miałem ustawione) i zaczęło działać - z warunkiem zaczyna się od jak także z wyrażeniem regularnym.

Dot.: Problem z konfiguracją celu

Najlepszy Współtwórca
Swietnie!