Obecnie 180 forumowiczów jest online
Obecnie 180 forumowiczów jest online
Tutaj możesz rozmawiać na następujące tematy: zarządzanie kontem Analytics, przywracanie konta, ustawianie hierarchii kont, rozbieżności danych między AdWords a Analytics, łączenie AdWords z Analytics, importowanie celów e-commerce do AdWords, ustawienia remarketingu.
Poprowadź mnie
star_border
Odpowiedz

Problem z kodem śledzenia, brak danych mimo - Stan: Odbieranie danych

Nowicjusz ✭

Witam,

 

mam problem z kodem śledzenia - glotox.com. Teoretycznie wszystko jest ok czyli

- kod śledzenia jest w źródle strony (szablon joomla),

- w administracji ga jest napisane że odbieranie danych,

- narzędzie Google Analytics Debugger dla chrome pokazuje że jakieś dane są wysyłane

- nie mam skonfigurowanych filtrów / wykluczeń

- na subdomenie sklep.glotox.com działa sobie spokojnie inny kod ga

- analytics.js i ga.js zachowyją się tak samo.

 

Może ktoś pomoże?

 

Pozdrawiam

 

Odpowiedź eksperta 2verified_user
2 ZAAKCEPTOWANYCH ROZWIĄZAŃ ()

Zaakceptowane rozwiązania
Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez autora tematu: Wanda D
września 2015

Dot.: Problem z kodem śledzenia, brak danych mimo - Stan: Odbieranie d

Wschodząca Gwiazda

Witaj,
w kodzie źródłowym strony, zaraz za otwartym tagiem head masz znacznik:  
<head>&nbsp;
Walidator W3C stwierdza 32 błędy, dla których przyczyną jest w większości ten znacznik w niewłaściwym miejscu, przez co wygląda to tak, jakby <head> nie był zamknięty.
http://validator.w3.org/check?uri=glotox.com&charset=%28detect+automatically%29&doctype=Inline&group...
Stąd też Google Tag Assistant stwierdza, że kod jest poza <head> mimo iż jest wewnątrz.
W kodzie sklepu nie masz tego znacznika.
W związku z tym popraw kod usuwając ten &nbsp; i zobacz, czy coś się poprawi.
Dodatkowo upewnij się, że logujesz się na odpowiednie konto GA i patrzysz na odpowiednią usługę i widok danych.

Tomasz Ciepłucha

Wyświetl rozwiązanie w oryginalnym poście

Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez autora tematu: Wanda D
września 2015

Dot.: Problem z kodem śledzenia, brak danych mimo - Stan: Odbieranie d

[ Edytowane ]
Najlepszy Współtwórca

Hej,

Zobacz co pokazala mi wtyczka Tag Asisstant do przegladarki Chrome po wejsciu na Twoja strone glowna:

 

Missing HTTP Response:

https://support.google.com/tagassistant/answer/3059154?hl=en&amp;ref_topic=2947092#http_response

 

oraz Move the tag inside the head:

https://support.google.com/tagassistant/answer/3059154?ref_topic=2947092#move_head

 

Z 4 lini kodu wywal &nbsp; zaraz za <head>, a kodu sledzacego Google Analytics nie ruszaj. Powinno ruszyć.

 

Zrzut ekranu 2014-12-28 o 22.43.19.png

Wyświetl rozwiązanie w oryginalnym poście

Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez autora tematu: Wanda D
września 2015

Dot.: Problem z kodem śledzenia, brak danych mimo - Stan: Odbieranie d

Wschodząca Gwiazda

Witaj,
w kodzie źródłowym strony, zaraz za otwartym tagiem head masz znacznik: &nbsp;
<head>&nbsp;
Walidator W3C stwierdza 32 błędy, dla których przyczyną jest w większości ten znacznik w niewłaściwym miejscu, przez co wygląda to tak, jakby <head> nie był zamknięty.
http://validator.w3.org/check?uri=glotox.com&charset=%28detect+automatically%29&doctype=Inline&group...
Stąd też Google Tag Assistant stwierdza, że kod jest poza <head> mimo iż jest wewnątrz.
W kodzie sklepu nie masz tego znacznika.
W związku z tym popraw kod usuwając ten &nbsp; i zobacz, czy coś się poprawi.
Dodatkowo upewnij się, że logujesz się na odpowiednie konto GA i patrzysz na odpowiednią usługę i widok danych.

Tomasz Ciepłucha
Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez autora tematu: Wanda D
września 2015

Dot.: Problem z kodem śledzenia, brak danych mimo - Stan: Odbieranie d

[ Edytowane ]
Najlepszy Współtwórca

Hej,

Zobacz co pokazala mi wtyczka Tag Asisstant do przegladarki Chrome po wejsciu na Twoja strone glowna:

 

Missing HTTP Response:

https://support.google.com/tagassistant/answer/3059154?hl=en&amp;ref_topic=2947092#http_response

 

oraz Move the tag inside the head:

https://support.google.com/tagassistant/answer/3059154?ref_topic=2947092#move_head

 

Z 4 lini kodu wywal &nbsp; zaraz za <head>, a kodu sledzacego Google Analytics nie ruszaj. Powinno ruszyć.

 

Zrzut ekranu 2014-12-28 o 22.43.19.png

Dot.: Problem z kodem śledzenia, brak danych mimo - Stan: Odbieranie d

Nowicjusz ✭
Witam,

dziękuje za sugestie, niemniej jednak ruszyło "samo" jeszcze przed wpraowadzeniem zmiany (usuniecie pustego znaku nbsp) zaczęło śmigać.

Pozdrawiam