Obecnie 226 forumowiczów jest online
Obecnie 226 forumowiczów jest online
Tutaj możesz rozmawiać na następujące tematy: zarządzanie kontem Analytics, przywracanie konta, ustawianie hierarchii kont, rozbieżności danych między AdWords a Analytics, łączenie AdWords z Analytics, importowanie celów e-commerce do AdWords, ustawienia remarketingu.
Poprowadź mnie
star_border
Odpowiedz

Instalacja Analytics - problem

Nowicjusz ✭

Dzień dobry.

 

Mam dziwny problem z Analytics pod Wordpressem.

Zainstalowałem statystyki niestety w panelu wciąż wyświetlała się informacja "Śledzenie niezainstalowane" myślełem, że może gdzieś popełniłem błąd ale zauważyłem, że analytics pomimo iż "Śledzenie niezainstalowane" wyświetla wejścia z urządzeń mobilnych.
Pomyślałem, że może istnieć konflikt skryptów (wersja komórkowa templatki była bardziej "uboga") ale zmiana szablonu nic nie dała (znów tylko urządzenia mobilne).

Statystyki instalowałem ręcznie w kodzie ale próbowałem też używać różnych pluginów niestety wciąż ten sam efekt.

Może ktoś zetknał się już z podobnym problemem ?

 

Pozdrawiam

Odpowiedź eksperta 1verified_user

Zaakceptowane rozwiązania
Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez: Piotr Kazana (Community Manager)
marca 2016

Dot.: Instalacja Analytics - problem

Najlepszy Współtwórca
Daj danym 24h na zebranie sie i powinno byc OK. AdBlock byl moim typem nr. 2 Emotikon: Mrugający

Wyświetl rozwiązanie w oryginalnym poście


Wszystkie odpowiedzi

Dot.: Instalacja Analytics - problem

[ Edytowane ]
Emerytowany Najlepszy Współtwórca

Kiedy statystyki były instalowane? Można sprawdzić Tag Assistantem czy nie ma problemów na poziomie skryptu.

 

P.S. Kod powinien być wklejony przed </head>

Dot.: Instalacja Analytics - problem

Najlepszy Współtwórca
Najlepiej bedzie jak pokazesz nam swoja strone, my zdiagnozujemy co moze byc nie tak..

Dot.: Instalacja Analytics - problem

[ Edytowane ]
Nowicjusz ✭

Statystyki instalowałem dzisiaj. Sprawdziłem Tag Assistantem i pokazuje, że jest ok i co dziwne wyświetliła się aktywność jak wszedłem na stronę przez Chrome. Spróbowałem też IE i również pokazuję...
Dało mi to do myślenia, poszukałem i znalazłem winowajcę. Ad Block blokował Analytics w FF dlatego nie pokazywała się aktywność.

 

Czasami najprostsze rozwiązania są najtrudniejsze do znalezienia Emotikon: Szczęśliwy.

Dziękuję za pomoc.

 

PS W panelu wciąż widnieje informacja że statystyki są niezainstalowane. Czy dzisiejsza instalacja może być przyczyną ?

Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez: Piotr Kazana (Community Manager)
marca 2016

Dot.: Instalacja Analytics - problem

Najlepszy Współtwórca
Daj danym 24h na zebranie sie i powinno byc OK. AdBlock byl moim typem nr. 2 Emotikon: Mrugający