Obecnie 241 forumowiczów jest online
Obecnie 241 forumowiczów jest online
Zadaj pytania i uzyskaj odpowiedzi odnośnie Zakupów Google i Merchant Center. Dowiedz się jak zoptymalizować swoje kampanie produktowe.
Poprowadź mnie
star_border
Odpowiedz

Przekierowania z Merchants a "organic search" w Analytics

Nowicjusz ✭

Witam serdecznie,

Po podłączeniu merchants wyniki z przekierować na moją stronę wyświetlają się w Analytics jako ruch "Organic Search". Na samym początku ucieszył mnie fakt, że mam dużo "bezpłatnych" wejść. Po przeanalizowaniu zrozumiałem że z "bezpłatnymi" nie mają nic wspólnego Emotikon: Mrugający

 

Wszystkie konta nam ze sobą powiązane. W AdWords automatyczne tagowanie jest włączone. Czy powinienem coś jeszcze ustawić? Jakiś parametr w kampanii produktowej?

 

Z góry dziękuję za pomoc.

Grzegorz Sędkowsko

Odpowiedź eksperta 2verified_user

Zaakceptowane rozwiązania
Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez autora tematu: Grzegorz S
października 2015

Dot.: Przekierowania z Merchants a "organic search" w Analyt

Wschodząca Gwiazda

Wygląda to zatem tak, jakbyś jednak nie miał włączonego autotagowania na koncie AdWords.

Wejdź do ustawień na koncie AdWords  i sprawdź to jeszcze raz.

 

autotagowanie.png

Tomasz Ciepłucha

Wyświetl rozwiązanie w oryginalnym poście


Wszystkie odpowiedzi

Dot.: Przekierowania z Merchants a "organic search" w Analyt

[ Edytowane ]
Wschodząca Gwiazda

Grzegorz jeżeli uważasz, że masz wszystko prawidłowo połączone i masz włączone autotagowanie, to prawdopodobnie Twój sklep nie obsługuje prawidłowo parametru gclid ( jest on ucinany). Ale pamiętaj, że w przypadku sklepów może on być dobrze interpretowany na stronie głównej, a na podstronach kategorii lub produktów już nie. Sprawdź to !!! Ps. jeżeli tak jest to winę szukaj w ustawieniach pliku .htaccess . Adaśko

Dot.: Przekierowania z Merchants a "organic search" w Analyt

Nowicjusz ✭
Może jednak nie mam wszystkiego dobrze skonfigurowanego bowiem w adresie przekierowującym na mnie nie widzę tego parametru. Zamiast niego jest aclk. Czy to może mieć wpływ? Poniżej struktura adresu jaką widzę

http://www.google.pl/aclk?
sa=l&
ai=......&
sig=......&
ctype=5&
clui=3&
rct=j&
q=&
ved=....&
adurl=http://adres.pl/pl/kawa.html

Dzięki wielkie za pomoc.

Dot.: Przekierowania z Merchants a "organic search" w Analyt

Wschodząca Gwiazda
To, że nie widzisz parametru gclid w klikanym adresie na stronie wyszukiwania Google nie oznacza, że ostatecznie go tam nie ma.
Po kliknięciu adres jest przekierowywany i dopiero wówczas parametr gclid jest dołączany.
Więc najlepszym testem jest po prostu kliknięcie swojej reklamy i sprawdzenie czy po otworzeniu strony występuje w adresie parametr gclid.
Tomasz Ciepłucha

Dot.: Przekierowania z Merchants a "organic search" w Analyt

Nowicjusz ✭
Po kliknięciu w reklamę przekierowuje do strony produktu. W adresie nie ma żadnych parametrów. Zgłosiłem się z tym do twórców sklepu, sprawdzili i stwierdzili że wszystko jest ok. Jak ręcznie wstawię w adresie parametr ?gclid=test to nie znika on.
W httacces nie widzę aby cokolwiek mogło tu ucinać zmienne w adresie. Dla testów w AdWords dodałem dodatkowy parametr do kampanii produktowej i on również się nie pojawia.

Gdzie mogę jeszcze szukać błędu? Jeżeli to pomoże to poniżej załączam link do jakiegoś produktu w sklepie.

http://biopunkt.pl/syrop-z-agawy-bio-330-g-239-ml-bio-planet.html?gclid=test

pozdrawiam i dzięki za dotychczasowe podpowiedzi.
Zaakceptowane rozwiązanie.
Rozwiązanie
Zaakceptowane przez autora tematu: Grzegorz S
października 2015

Dot.: Przekierowania z Merchants a "organic search" w Analyt

Wschodząca Gwiazda

Wygląda to zatem tak, jakbyś jednak nie miał włączonego autotagowania na koncie AdWords.

Wejdź do ustawień na koncie AdWords  i sprawdź to jeszcze raz.

 

autotagowanie.png

Tomasz Ciepłucha

Dot.: Przekierowania z Merchants a "organic search" w Analyt

Nowicjusz ✭
Witam, dzięki za pomoc. Automatyczne tagowanie było włączone. Błąd namierzyła przemiła Pani z Googla, która uświadomiła mnie, że oprogramowanie sklepu do adresu dodaje /pl/, a tu httaccess ucinał owe /pl/ oraz parametry w adresie.
Dziękuje za wsparcie i przepraszam za zamieszanie.